Logo Frameright status page

Service health status page was failing, but service was functional and reachable

  • Resolved
    The health check endpoint was unavailable due to a misconfiguration, but was fixed in 10 minutes. Only the service status page (this page) was affected, all actual services were unaffected and available normally throughout the incident.
  • Identified
    Service is up but health check is unaccessible, will be fixed within the next 10 minutes.